summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Robenolt <matt@ydekproductions.com>2016-07-23 19:07:21 -0700
committerMatt Robenolt <matt@ydekproductions.com>2016-07-23 19:07:21 -0700
commita100f659995f68753dffa066f2120783c5db5d01 (patch)
tree9b4f65c9736039f1815fe3e19989b30e38688ba0
parent574418413804cb4a203fce3e986d1cadba637d7d (diff)
downloadraven-a100f659995f68753dffa066f2120783c5db5d01.tar.gz
Replace py 3.2 classifier with 3.5troves
-rwxr-xr-xsetup.py2
-rw-r--r--tox.ini4
2 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f7063ea..dabe2a0 100755
--- a/setup.py
+++ b/setup.py
@@ -130,9 +130,9 @@ setup(
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
'Programming Language :: Python',
'Topic :: Software Development',
],
diff --git a/tox.ini b/tox.ini
index 3d3cbd7..bd790da 100644
--- a/tox.ini
+++ b/tox.ini
@@ -4,9 +4,9 @@
# and then run "tox" from this directory.
[tox]
-envlist = py26, py27, py30, py31, py32, py33, py34, py35, pypy
+envlist = py26, py27, py33, py34, py35, pypy
[testenv]
-commands =
+commands =
pip install -e .[tests]
python setup.py test