summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Cramer <dcramer@gmail.com>2016-06-02 15:41:26 -0700
committerDavid Cramer <dcramer@gmail.com>2016-06-02 15:41:26 -0700
commitbd1765b7c82c051570d6d61384dfcf27790c8ab6 (patch)
treea21158273705f44e0ed29960a13aa706c441f841
parent7035bcd928028f04f03f1aa7ac8675bfb80b975f (diff)
parent1b84e267f5d2084d3918abb70ecb0daf9c6063ec (diff)
downloadraven-bd1765b7c82c051570d6d61384dfcf27790c8ab6.tar.gz
Merge pull request #783 from adamchainz/readthedocs.io
Convert readthedocs link for their .org -> .io migration for hosted projects
-rw-r--r--docs/conf.py2
-rw-r--r--docs/integrations/django.rst2
-rwxr-xr-xsetup.py2
3 files changed, 3 insertions, 3 deletions
diff --git a/docs/conf.py b/docs/conf.py
index f5e2d2e..1f80ba4 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -93,7 +93,7 @@ pygments_style = 'sphinx'
intersphinx_mapping = {
'http://docs.python.org/2.7': None,
'django': ('http://docs.djangoproject.com/en/dev/', 'http://docs.djangoproject.com/en/dev/_objects/'),
- 'http://raven.readthedocs.org/en/latest': None
+ 'https://raven.readthedocs.io/en/latest': None
}
diff --git a/docs/integrations/django.rst b/docs/integrations/django.rst
index 28598c2..1219697 100644
--- a/docs/integrations/django.rst
+++ b/docs/integrations/django.rst
@@ -343,7 +343,7 @@ Circus
~~~~~~
If you are running Django with `circus <http://circus.rtfd.org/>`_ and
-`chaussette <http://chaussette.readthedocs.org/>`_ you will also need
+`chaussette <https://chaussette.readthedocs.io/>`_ you will also need
to add a hook to circus to activate Raven::
from django.conf import settings
diff --git a/setup.py b/setup.py
index 02d87a7..c2e713d 100755
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ Raven is a Python client for `Sentry <http://getsentry.com/>`_. It provides
full out-of-the-box support for many of the popular frameworks, including
`Django <djangoproject.com>`_, `Flask <http://flask.pocoo.org/>`_, and `Pylons
<http://www.pylonsproject.org/>`_. Raven also includes drop-in support for any
-`WSGI <http://wsgi.readthedocs.org/>`_-compatible web application.
+`WSGI <https://wsgi.readthedocs.io/>`_-compatible web application.
"""
# Hack to prevent stupid "TypeError: 'NoneType' object is not callable" error