summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArmin Ronacher <armin.ronacher@active-4.com>2016-07-29 01:46:09 +0200
committerGitHub <noreply@github.com>2016-07-29 01:46:09 +0200
commite5a0603ade7fd7435bcfcfec6b56e063065dffd6 (patch)
treea73c5a9b2ee9c332fd073c9b0dbf377bd6cfa1b5
parent5c9461ccb6356f7e064dacbda31c6bf0d1b6fdb1 (diff)
parenta100f659995f68753dffa066f2120783c5db5d01 (diff)
downloadraven-e5a0603ade7fd7435bcfcfec6b56e063065dffd6.tar.gz
Merge pull request #813 from getsentry/troves
Replace py 3.2 classifier with 3.5
-rwxr-xr-xsetup.py2
-rw-r--r--tox.ini4
2 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f7063ea..dabe2a0 100755
--- a/setup.py
+++ b/setup.py
@@ -130,9 +130,9 @@ setup(
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
'Programming Language :: Python',
'Topic :: Software Development',
],
diff --git a/tox.ini b/tox.ini
index 3d3cbd7..bd790da 100644
--- a/tox.ini
+++ b/tox.ini
@@ -4,9 +4,9 @@
# and then run "tox" from this directory.
[tox]
-envlist = py26, py27, py30, py31, py32, py33, py34, py35, pypy
+envlist = py26, py27, py33, py34, py35, pypy
[testenv]
-commands =
+commands =
pip install -e .[tests]
python setup.py test