summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Cramer <dcramer@gmail.com>2012-07-05 14:12:57 +0200
committerDavid Cramer <dcramer@gmail.com>2012-07-05 14:17:04 +0200
commit87c77a51e42026af05c226322010c609818ad233 (patch)
tree4ebc1438fdf49963972508a4a4275a8e211252b6
parent8864519bc49132ddcdd778691db2d7062038ddfa (diff)
downloadraven-87c77a51e42026af05c226322010c609818ad233.tar.gz
2.0.02.0.0
-rw-r--r--CHANGES12
-rwxr-xr-xsetup.py2
2 files changed, 13 insertions, 1 deletions
diff --git a/CHANGES b/CHANGES
index 0d5fdc1..d8f9552 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,3 +1,15 @@
+2.0.0
+
+* New serializers exist (and can be registered) against Raven. See ``raven.utils.serializer`` for more information.
+* You can now pass ``tags`` to the ``capture`` method. This will require a Sentry server compatible with the new
+ tags protocol.
+* A new gevent+http transport exists.
+* A new tornado+http transport exists.
+* A new twisted+http transport exists.
+* Zope integration has been added. See docs for more information.
+* PasteDeploy integration has been added. See docs for more information.
+* A Django endpoint now exists for proxying requests to Sentry. See ``raven.contrib.django.views`` for more information.
+
1.9.0
* Signatures are no longer sent with messages. This requires the server version to be at least 4.4.6.
diff --git a/setup.py b/setup.py
index 78fb567..6ca0e4f 100755
--- a/setup.py
+++ b/setup.py
@@ -46,7 +46,7 @@ install_requires = [
setup(
name='raven',
- version='1.9.4',
+ version='2.0.0',
author='David Cramer',
author_email='dcramer@gmail.com',
url='http://github.com/dcramer/raven',