summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Cramer <dcramer@gmail.com>2011-10-19 12:33:16 -0700
committerDavid Cramer <dcramer@gmail.com>2011-10-19 12:33:16 -0700
commitba71007e2bcb0cac0651978fa20094d590e28f5c (patch)
tree9d9b4c3e9f163d65824ac26c1c52b26f4b39e81d
parent1772fc7fe1085c119d10c7cb814dea591bc3c582 (diff)
downloadraven-ba71007e2bcb0cac0651978fa20094d590e28f5c.tar.gz
Version bump to 0.6.1v0.6.1
-rw-r--r--CHANGES10
-rwxr-xr-xsetup.py2
2 files changed, 9 insertions, 3 deletions
diff --git a/CHANGES b/CHANGES
index 988743b..cbc45de 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,3 +1,9 @@
+0.6.1
+
+* The default logging handler (SentryHandler) will now accept a set of kwargs to instantiate
+ a new client with (GH-10).
+* Fixed a bug with checksum generation when module or function were missing (GH-9).
+
0.6
* Added a Django-specific WSGI middleware.
@@ -5,8 +11,8 @@
0.5.1
* Two minor fixes for the Django client:
- * Ensure the __sentry__ key exists in data in (GH-8)
- * properly set kwargs['data'] to an empty list when its a NoneType (GH-6)
+ * Ensure the __sentry__ key exists in data in (GH-8).
+ * properly set kwargs['data'] to an empty list when its a NoneType (GH-6).
0.5
diff --git a/setup.py b/setup.py
index bfcb40c..b5c7b2f 100755
--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,7 @@ if sys.version_info[:2] < (2, 5):
setup(
name='raven',
- version='0.6.0',
+ version='0.6.1',
author='David Cramer',
author_email='dcramer@gmail.com',
url='http://github.com/dcramer/raven',