summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Cramer <dcramer@gmail.com>2016-02-23 16:15:11 -0800
committerDavid Cramer <dcramer@gmail.com>2016-02-23 16:21:02 -0800
commit110344408c38c3d642191f46a97b7cba0d7aefc9 (patch)
treee1bff2e9d5d2ae5bea659c05eef7d809a8ad2080 /setup.py
parent97ab6beff52e241a96383e60269406d2c9bc44de (diff)
downloadraven-110344408c38c3d642191f46a97b7cba0d7aefc9.tar.gz
Dont implicitly configure log handlers
Because of the way logging propagation works this is complicated to ensure it's intelligent. Let's leave it up to the user to ensure LOGGING is configured appropriately for their application.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 60719ff..4df9a04 100755
--- a/setup.py
+++ b/setup.py
@@ -97,7 +97,7 @@ class PyTest(TestCommand):
setup(
name='raven',
- version='5.10.3.dev.0',
+ version='5.11.0.dev.0',
author='Sentry',
author_email='hello@getsentry.com',
url='https://github.com/getsentry/raven-python',