summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 15cb7df..25e6909 100755
--- a/setup.py
+++ b/setup.py
@@ -61,7 +61,10 @@ if sys.version_info[0] == 3:
# If it's Python 3.5+, add Sanic packages.
if sys.version_info >= (3, 5):
- sanic_requires = ['sanic>=0.7.0', ]
+ sanic_requires = [
+ 'blinker>=1.1',
+ 'sanic>=0.7.0',
+ ]
sanic_tests_requires = ['aiohttp', ]
tests_require = [