summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 3 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 16150c2..15cb7df 100755
--- a/setup.py
+++ b/setup.py
@@ -73,14 +73,12 @@ tests_require = [
'logbook',
'mock',
'nose',
- 'pycodestyle',
'pytz',
'pytest>=3.2.0,<3.3.0',
- 'pytest-timeout==1.2.0',
+ 'pytest-timeout==1.2.1',
'pytest-xdist==1.18.2',
- 'pytest-pythonpath==0.7.1',
- 'pytest-sugar==0.9.0',
- 'pytest-cov',
+ 'pytest-pythonpath==0.7.2',
+ 'pytest-cov==2.5.1',
'pytest-flake8==1.0.0',
'requests',
'tornado>=4.1,<5.0',