summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNatanael Arndt <arndtn@gmail.com>2020-05-03 12:32:56 +0200
committerNatanael Arndt <arndtn@gmail.com>2020-05-03 12:32:56 +0200
commita14336e9f2c51cf6bbe25b9db42c119d98e2373a (patch)
tree4af15178a0fb3a56ebf24f41bdacad27e589a6d7
parentd52a378c6d91c08accff2c43975377beb6cff092 (diff)
downloadrdflib-a14336e9f2c51cf6bbe25b9db42c119d98e2373a.tar.gz
Add requests to the tests_requirements. Fix #1035. Follow up fro #1022.
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8bba18d2..46a8e15e 100644
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ from setuptools import setup, find_packages
kwargs = {}
kwargs['install_requires'] = [ 'six', 'isodate', 'pyparsing']
-kwargs['tests_require'] = ['html5lib', 'networkx', 'nose', 'doctest-ignore-unicode']
+kwargs['tests_require'] = ['html5lib', 'networkx', 'nose', 'doctest-ignore-unicode', 'requests']
kwargs['test_suite'] = "nose.collector"
kwargs['extras_require'] = {
'html': ['html5lib'],