summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2005-04-08 18:58:38 +0000
committerbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2005-04-08 18:58:38 +0000
commit2c3750ff27e9c4e145a489c4fe60b27afa8b90a6 (patch)
tree63ab3617701f97a7241d2ac8f59ca71332466627
parent67f5e34b7fd80fe21a7a629735e47ba8579ed70b (diff)
downloadrdiff-backup-2c3750ff27e9c4e145a489c4fe60b27afa8b90a6.tar.gz
Updated my email and project webpage
git-svn-id: http://svn.savannah.nongnu.org/svn/rdiff-backup/branches/r0-12@581 2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109
-rw-r--r--rdiff-backup/README12
-rwxr-xr-xrdiff-backup/dist/setup.py4
2 files changed, 8 insertions, 8 deletions
diff --git a/rdiff-backup/README b/rdiff-backup/README
index 063394f..5d18072 100644
--- a/rdiff-backup/README
+++ b/rdiff-backup/README
@@ -31,11 +31,11 @@ arguments will display some help.
REQUIREMENTS:
-Remember that you must have Python 2.2 or later and librsync 0.9.6
-or later installed. For Python, see http://www.python.org. The
-rdiff-backup homepage at http://rdiff-backup.stanford.edu/ should have
-a recent version of librsync; otherwise see the librsync homepage at
-http://sourceforge.net/projects/librsync/.
+Remember that you must have Python 2.2 or later and librsync 0.9.7 or
+later installed. For Python, see http://www.python.org. The
+rdiff-backup homepage at http://www.nongnu.org/rdiff-backup/ should
+have a recent version of librsync; otherwise see the librsync homepage
+at http://librsync.sourceforge.net/.
For remote operation, rdiff-backup should be in installed and in the
PATH on remote system(s) (see man page for more information).
@@ -45,5 +45,5 @@ TROUBLESHOOTING:
If you have everything installed properly, and it still doesn't work,
see the enclosed FAQ.html, the web page at
-http://rdiff-backup.stanford.edu, and/or the mailing list.
+http://www.nongnu.org/rdiff-backup/, and/or the mailing list.
diff --git a/rdiff-backup/dist/setup.py b/rdiff-backup/dist/setup.py
index f291c39..c44add1 100755
--- a/rdiff-backup/dist/setup.py
+++ b/rdiff-backup/dist/setup.py
@@ -45,8 +45,8 @@ setup(name="rdiff-backup",
version=version_string,
description="Local/remote mirroring+incremental backup",
author="Ben Escoto",
- author_email="bescoto@stanford.edu",
- url="http://rdiff-backup.stanford.edu",
+ author_email="ben@emerose.org",
+ url="http://www.nongnu.org/rdiff-backup",
packages = ['rdiff_backup'],
ext_modules = [Extension("rdiff_backup.C", ["cmodule.c"]),
Extension("rdiff_backup._librsync",