summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorben <ben@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2002-05-01 06:23:25 +0000
committerben <ben@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2002-05-01 06:23:25 +0000
commit6bfe6bc915f706b08b42930b8a616e794764231a (patch)
treea7014aaef781aa22d4a328c8dcd93473554b4826
parentee3f3c287e232b0b92b4822717b071e037a2f08f (diff)
downloadrdiff-backup-6bfe6bc915f706b08b42930b8a616e794764231a.tar.gz
For some reason this seemed to be messed up beforer0-6
git-svn-id: http://svn.savannah.nongnu.org/svn/rdiff-backup/branches/r0-6@56 2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109
-rwxr-xr-xrdiff-backup/dist/makedist4
1 files changed, 2 insertions, 2 deletions
diff --git a/rdiff-backup/dist/makedist b/rdiff-backup/dist/makedist
index 20198f4..aef8ca7 100755
--- a/rdiff-backup/dist/makedist
+++ b/rdiff-backup/dist/makedist
@@ -6,7 +6,7 @@ filelist = ["rdiff-backup", "CHANGELOG", "COPYING", "README", "FAQ.html"]
# Various details about the files must also be specified by the rpm
# spec template.
-spec_template = "rdiff-backup.spec"
+spec_template = "dist/rdiff-backup.spec"
def GetVersion():
@@ -54,7 +54,7 @@ def MakeSpecFile(version):
return specfile
def Main():
- assert not os.system("./Make")
+ assert not os.system("cd src; ./Make; cp ./rdiff-backup ..")
version = GetVersion()
print "Processing version " + version
tarfile = MakeTar(version)