summaryrefslogtreecommitdiff
path: root/rdiff-backup/dist/makedist
diff options
context:
space:
mode:
authorbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2003-01-19 18:54:48 +0000
committerbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2003-01-19 18:54:48 +0000
commita5207ada368bf6a9eb31e8c094124dbf2cc1175e (patch)
treec0dae14f1ceddb59f52ffa2e08a45309a0d47662 /rdiff-backup/dist/makedist
parentcdb6511338cb6dd1f36d47e108b2532a843f89d2 (diff)
downloadrdiff-backup-a5207ada368bf6a9eb31e8c094124dbf2cc1175e.tar.gz
Changed mind -- keep rpm version as 2 from now on
git-svn-id: http://svn.savannah.nongnu.org/svn/rdiff-backup/trunk@270 2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109
Diffstat (limited to 'rdiff-backup/dist/makedist')
-rwxr-xr-xrdiff-backup/dist/makedist5
1 files changed, 4 insertions, 1 deletions
diff --git a/rdiff-backup/dist/makedist b/rdiff-backup/dist/makedist
index c1822c3..b4669a4 100755
--- a/rdiff-backup/dist/makedist
+++ b/rdiff-backup/dist/makedist
@@ -1,3 +1,6 @@
+
+
+
#!/usr/bin/env python
import os, re, shutil, time, sys, getopt
@@ -115,7 +118,7 @@ def MakeTar():
def MakeSpecFile():
"""Create spec file using spec template"""
- specfile = "rdiff-backup-%s-1.spec" % Version
+ specfile = "rdiff-backup-%s-2.spec" % Version
VersionedCopy(spec_template, specfile)
return specfile