summaryrefslogtreecommitdiff
path: root/rdiff-backup/dist/makedist
diff options
context:
space:
mode:
authorbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2003-07-22 10:44:50 +0000
committerbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2003-07-22 10:44:50 +0000
commitb2b876fdc2544ffa01bb41228f50ede90298f638 (patch)
tree337b96250afd4465a75daf8a1783c5de4c590733 /rdiff-backup/dist/makedist
parent3617a1f5be2c8c90d2e3c98a642279c58981c3d7 (diff)
downloadrdiff-backup-b2b876fdc2544ffa01bb41228f50ede90298f638.tar.gz
Final changes for 0.13.0 (small test changes, Fedora spec packaging)
git-svn-id: http://svn.savannah.nongnu.org/svn/rdiff-backup/trunk@356 2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109
Diffstat (limited to 'rdiff-backup/dist/makedist')
-rwxr-xr-xrdiff-backup/dist/makedist5
1 files changed, 2 insertions, 3 deletions
diff --git a/rdiff-backup/dist/makedist b/rdiff-backup/dist/makedist
index 511afc6..cc337ff 100755
--- a/rdiff-backup/dist/makedist
+++ b/rdiff-backup/dist/makedist
@@ -7,8 +7,7 @@ DistDir = "dist"
# Various details about the files must also be specified by the rpm
# spec template.
-spec_template = "dist/rdiff-backup.spec"
-#redhat_spec_template = "dist/rdiff-backup.rh7x.spec"
+spec_template = "dist/rdiff-backup.spec.template"
def CopyMan(destination, version):
"""Create updated man page at the specified location"""
@@ -115,7 +114,7 @@ def MakeTar():
def MakeSpecFile():
"""Create spec file using spec template"""
- specfile = "rdiff-backup-%s-2.spec" % Version
+ specfile = "rdiff-backup.spec"
VersionedCopy(spec_template, specfile)
return specfile