summaryrefslogtreecommitdiff
path: root/rdiff-backup/dist/makerpm
diff options
context:
space:
mode:
authorbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2003-01-19 18:54:48 +0000
committerbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2003-01-19 18:54:48 +0000
commita5207ada368bf6a9eb31e8c094124dbf2cc1175e (patch)
treec0dae14f1ceddb59f52ffa2e08a45309a0d47662 /rdiff-backup/dist/makerpm
parentcdb6511338cb6dd1f36d47e108b2532a843f89d2 (diff)
downloadrdiff-backup-a5207ada368bf6a9eb31e8c094124dbf2cc1175e.tar.gz
Changed mind -- keep rpm version as 2 from now on
git-svn-id: http://svn.savannah.nongnu.org/svn/rdiff-backup/trunk@270 2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109
Diffstat (limited to 'rdiff-backup/dist/makerpm')
-rwxr-xr-xrdiff-backup/dist/makerpm2
1 files changed, 1 insertions, 1 deletions
diff --git a/rdiff-backup/dist/makerpm b/rdiff-backup/dist/makerpm
index c676ee9..cddfdb2 100755
--- a/rdiff-backup/dist/makerpm
+++ b/rdiff-backup/dist/makerpm
@@ -6,7 +6,7 @@ rpmroot = "/home/ben/rpm"
if len(sys.argv) == 2:
version = sys.argv[1]
- specfile = "rdiff-backup-%s-1.spec" % version
+ specfile = "rdiff-backup-%s-2.spec" % version
print "Using specfile %s" % specfile
else:
print "Syntax: %s version_number" % sys.argv[0]