summaryrefslogtreecommitdiff
path: root/rdiff-backup/rdiff_backup
diff options
context:
space:
mode:
authorbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2003-01-19 09:38:08 +0000
committerbescoto <bescoto@2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109>2003-01-19 09:38:08 +0000
commitc4673164ac4538ad1de889826dccb7f54dacf671 (patch)
treeb4982cca7cb41f0697512712df032b3484b90053 /rdiff-backup/rdiff_backup
parente7424de27902be604424183742a8198b0a2f9450 (diff)
downloadrdiff-backup-c4673164ac4538ad1de889826dccb7f54dacf671.tar.gz
Used Python.h to handle large files instead of setup.py defines
git-svn-id: http://svn.savannah.nongnu.org/svn/rdiff-backup/branches/r0-10@264 2b77aa54-bcbc-44c9-a7ec-4f6cf2b41109
Diffstat (limited to 'rdiff-backup/rdiff_backup')
-rw-r--r--rdiff-backup/rdiff_backup/cmodule.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/rdiff-backup/rdiff_backup/cmodule.c b/rdiff-backup/rdiff_backup/cmodule.c
index 47a675f..c54166d 100644
--- a/rdiff-backup/rdiff_backup/cmodule.c
+++ b/rdiff-backup/rdiff_backup/cmodule.c
@@ -13,10 +13,10 @@
* ----------------------------------------------------------------------- */
+#include <Python.h>
#include <sys/types.h>
#include <sys/stat.h>
#include <unistd.h>
-#include <Python.h>
#include <errno.h>
/* choose the appropriate stat and fstat functions and return structs */