summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xrdiff-backup/dist/makedist4
1 files changed, 2 insertions, 2 deletions
diff --git a/rdiff-backup/dist/makedist b/rdiff-backup/dist/makedist
index 20198f4..aef8ca7 100755
--- a/rdiff-backup/dist/makedist
+++ b/rdiff-backup/dist/makedist
@@ -6,7 +6,7 @@ filelist = ["rdiff-backup", "CHANGELOG", "COPYING", "README", "FAQ.html"]
# Various details about the files must also be specified by the rpm
# spec template.
-spec_template = "rdiff-backup.spec"
+spec_template = "dist/rdiff-backup.spec"
def GetVersion():
@@ -54,7 +54,7 @@ def MakeSpecFile(version):
return specfile
def Main():
- assert not os.system("./Make")
+ assert not os.system("cd src; ./Make; cp ./rdiff-backup ..")
version = GetVersion()
print "Processing version " + version
tarfile = MakeTar(version)