summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorAndy McCurdy <andy@andymccurdy.com>2014-04-04 11:10:22 -0700
committerAndy McCurdy <andy@andymccurdy.com>2014-04-04 11:10:22 -0700
commit56441c2f457b6481b7b87ec56c91f14af68f0c09 (patch)
treeb6312335dd56075b4542669a6f564bcb80608900 /.travis.yml
parent30a5af9e96d913e348acec591f78bd41ef5a9574 (diff)
downloadredis-py-56441c2f457b6481b7b87ec56c91f14af68f0c09.tar.gz
ignore docs/ when running pep8 checks
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 378e74d..8b56c95 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -13,7 +13,7 @@ install:
- pip install -e . --use-mirrors
- "if [[ $TEST_PEP8 == '1' ]]; then pip install pep8 --use-mirrors; fi"
- "if [[ $TEST_HIREDIS == '1' ]]; then pip install hiredis --use-mirrors; fi"
-script: "if [[ $TEST_PEP8 == '1' ]]; then pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg .; else python setup.py test; fi"
+script: "if [[ $TEST_PEP8 == '1' ]]; then pep8 --repeat --show-source --exclude=.venv,.tox,dist,docs,build,*.egg .; else python setup.py test; fi"
matrix:
include:
- python: "2.7"