summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorJon Dufresne <jon.dufresne@gmail.com>2017-01-28 11:03:43 -0800
committerJon Dufresne <jon.dufresne@gmail.com>2017-01-28 11:04:35 -0800
commiteba059f947235f66d252eac8828745c0c0a831ed (patch)
treeeb22580425222bf1e91dec1e6e883561f21c2630 /.travis.yml
parent3f4ac6e685b122f49b516db3f59c1edc988e6b49 (diff)
downloadredis-py-eba059f947235f66d252eac8828745c0c0a831ed.tar.gz
Test Python 3.6 in Travis CI and document in setup.py
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml3
1 files changed, 2 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index d645f4d..2b6bd3d 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,5 +1,6 @@
language: python
python:
+ - "3.6"
- "3.5"
- "3.4"
- "3.3"
@@ -19,5 +20,5 @@ matrix:
include:
- python: "2.7"
env: TEST_PEP8=1
- - python: "3.5"
+ - python: "3.6"
env: TEST_PEP8=1