summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorandy <andy@whiskeymedia.com>2013-04-27 12:44:29 -0700
committerandy <andy@whiskeymedia.com>2013-04-27 12:44:29 -0700
commit8fb03d2772ed65584e50e3bef36c5b59017bfebf (patch)
treeecce1171ca3c5e7a9794df94a20765f69b836244
parenta4a44dc3044d313474aa49528a01c8bf700154b4 (diff)
downloadredis-py-8fb03d2772ed65584e50e3bef36c5b59017bfebf.tar.gz
pep8 testing on travis
-rw-r--r--.travis.yml6
1 files changed, 5 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 728a6e6..fc76e6d 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -5,5 +5,9 @@ python:
- "2.7"
- "2.6"
- "2.5"
+install:
+ - pip install pep8 --use-mirrors
+ - pip install -e . --use-mirrors
+before_script:
+ - "pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg ."
script: python setup.py test
-