summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorandy <andy@whiskeymedia.com>2013-04-27 13:03:05 -0700
committerandy <andy@whiskeymedia.com>2013-04-27 13:03:05 -0700
commitf6f92527298ecf0eff3c103113677a36e606bd07 (patch)
treeaffffca297a76029291a9f232a47f3570982857e
parent1edb7bfb5ddca83717d1e8516f1c0117098e41f6 (diff)
downloadredis-py-f6f92527298ecf0eff3c103113677a36e606bd07.tar.gz
remove matrix, doesn't seem to work
-rw-r--r--.travis.yml10
1 files changed, 3 insertions, 7 deletions
diff --git a/.travis.yml b/.travis.yml
index 69bf2ea..fc76e6d 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,12 +6,8 @@ python:
- "2.6"
- "2.5"
install:
+ - pip install pep8 --use-mirrors
- pip install -e . --use-mirrors
+before_script:
+ - "pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg ."
script: python setup.py test
-
-matrix:
- include:
- python: 2.7
- install:
- - pip install pep8 --use-mirrors
- script: "pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg ."