summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChayim I. Kirshen <c@kirshen.com>2021-11-09 12:32:17 +0200
committerChayim I. Kirshen <c@kirshen.com>2021-11-09 12:32:17 +0200
commit53b111a238d455291a9db40112aa5a4ed53f865b (patch)
treeaa16f61123d0754c5f292e81fe7eb7962138c976
parent3e5b56f9c70f8fdb6a3164e509f17e69551fd602 (diff)
downloadredis-py-53b111a238d455291a9db40112aa5a4ed53f865b.tar.gz
task change to build both packages now
-rw-r--r--tasks.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tasks.py b/tasks.py
index 4ca2242..306291c 100644
--- a/tasks.py
+++ b/tasks.py
@@ -56,4 +56,4 @@ def clean(c):
@task
def package(c):
"""Create the python packages"""
- run("python setup.py build install")
+ run("python setup.py sdist bdist_wheel")