summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAntonio Ognio <gnrfan@gnrfan.org>2010-07-14 15:55:16 +0800
committerAndy McCurdy <andy@andymccurdy.com>2010-08-17 06:47:57 +0800
commit2abb7c1ae28f543cd8d5354c12a681c149838498 (patch)
tree6afdc85c5c3938cea7915edc7b845a11cc136a44
parent41a126b3d55da262a5b37b14010bba437bc97280 (diff)
downloadredis-py-2abb7c1ae28f543cd8d5354c12a681c149838498.tar.gz
Yet some more adjustments to the README
-rw-r--r--README.md12
1 files changed, 5 insertions, 7 deletions
diff --git a/README.md b/README.md
index 66e2120..342d817 100644
--- a/README.md
+++ b/README.md
@@ -20,15 +20,15 @@ http://code.google.com/p/redis/wiki/CommandReference
Installation
------------
-$ sudo easy-install redis
+ $ sudo easy-install redis
alternatively:
-$ sudo pip install redis
+ $ sudo pip install redis
From sources:
-$ sudo python setup.py install
+ $ sudo python setup.py install
API Reference
-------------
@@ -244,8 +244,7 @@ API Reference
### pop(self, name, tail=False)
Pop and return the first or last element of list _name_
- * This method has been deprecated,
- use Redis.lpop or Redis.rpop instead *
+ This method has been deprecated, use _Redis.lpop_ or _Redis.rpop_ instead.
### psubscribe(self, patterns)
Subscribe to all channels matching any pattern in _patterns_
@@ -261,8 +260,7 @@ API Reference
### push(self, name, value, head=False)
Push _value_ onto list _name_.
- * This method has been deprecated,
- use Redis.lpush or Redis.rpush instead *
+ This method has been deprecated, use __Redis.lpush__ or __Redis.rpush__ instead.
### randomkey(self)
Returns the name of a random key