summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorandy <andy@whiskeymedia.com>2013-05-01 16:16:35 -0700
committerandy <andy@whiskeymedia.com>2013-05-01 16:16:35 -0700
commit52027f69b6916532f83b56a9450a534d63f34cda (patch)
tree4e88e5af02690cee5392d503c829f11612c8ede4
parent8fb1db5c9ae55578cf0eee10d50efdce5c130a45 (diff)
downloadredis-py-52027f69b6916532f83b56a9450a534d63f34cda.tar.gz
maybe quotes are necessary?
-rw-r--r--.travis.yml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index 8b93898..938b8dd 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -15,10 +15,10 @@ install:
script: "if [[ $TEST_PEP8 == '1' ]]; then pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg .; else python setup.py test; fi"
matrix:
include:
- - python: 2.7
+ - python: "2.7"
env: TEST_PEP8=1
- - python: 3.3
+ - python: "3.3"
env: TEST_PEP8=1
exclude:
- - python: 2.5
+ - python: "2.5"
env: TEST_HIREDIS=1