summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorandy <andy@whiskeymedia.com>2013-04-27 13:13:47 -0700
committerandy <andy@whiskeymedia.com>2013-04-27 13:13:47 -0700
commit85ce532a13c892bb0619292809f00410d4925dff (patch)
tree8d4756c8c9d122f3d5059b35827fe06a4d1da19e
parentbcd8552c8d536f781da84f732bb73219bb056268 (diff)
downloadredis-py-85ce532a13c892bb0619292809f00410d4925dff.tar.gz
bash foo
-rw-r--r--.travis.yml3
1 files changed, 1 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 89731a4..4ad8569 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -9,6 +9,5 @@ env:
- PEP8=0
- PEP8=1
install:
- - pip install pep8 --use-mirrors
- pip install -e . --use-mirrors
-script: "if [[ $PEP8 == '1' ]]; then pip install pep8 --use-mirrors; pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg . else python setup.py test fi"
+script: "if [[ $PEP8 == '1' ]]; then pip install pep8 --use-mirrors; pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg .; else python setup.py test; fi"