summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorandy <andy@whiskeymedia.com>2013-04-27 13:17:34 -0700
committerandy <andy@whiskeymedia.com>2013-04-27 13:17:34 -0700
commita789debc90a14a4cc4979a2105601ba6a8150d12 (patch)
tree53ebb8cd048e050f4fec514a8d575f0ccd9075ba
parent85ce532a13c892bb0619292809f00410d4925dff (diff)
downloadredis-py-a789debc90a14a4cc4979a2105601ba6a8150d12.tar.gz
install pep8 in install: section
-rw-r--r--.travis.yml7
1 files changed, 4 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index 4ad8569..ec1d10a 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,8 +6,9 @@ python:
- "2.6"
- "2.5"
env:
- - PEP8=0
- - PEP8=1
+ - TEST_PEP8=0
+ - TEST_PEP8=1
install:
- pip install -e . --use-mirrors
-script: "if [[ $PEP8 == '1' ]]; then pip install pep8 --use-mirrors; pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg .; else python setup.py test; fi"
+ - "if [[ $TEST_PEP8 == '1' ]]; then pip install pep8 --use-mirrors; fi"
+script: "if [[ $TEST_PEP8 == '1' ]]; then pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg .; else python setup.py test; fi"