summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJon Dufresne <jon.dufresne@gmail.com>2017-01-28 11:03:43 -0800
committerJon Dufresne <jon.dufresne@gmail.com>2017-01-28 11:04:35 -0800
commiteba059f947235f66d252eac8828745c0c0a831ed (patch)
treeeb22580425222bf1e91dec1e6e883561f21c2630 /setup.py
parent3f4ac6e685b122f49b516db3f59c1edc988e6b49 (diff)
downloadredis-py-eba059f947235f66d252eac8828745c0c0a831ed.tar.gz
Test Python 3.6 in Travis CI and document in setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 645f3d4..baa69fc 100644
--- a/setup.py
+++ b/setup.py
@@ -53,11 +53,13 @@ setup(
'License :: OSI Approved :: MIT License',
'Operating System :: OS Independent',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
]
)