summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index 8b93898..938b8dd 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -15,10 +15,10 @@ install:
script: "if [[ $TEST_PEP8 == '1' ]]; then pep8 --repeat --show-source --exclude=.venv,.tox,dist,doc,build,*.egg .; else python setup.py test; fi"
matrix:
include:
- - python: 2.7
+ - python: "2.7"
env: TEST_PEP8=1
- - python: 3.3
+ - python: "3.3"
env: TEST_PEP8=1
exclude:
- - python: 2.5
+ - python: "2.5"
env: TEST_HIREDIS=1