summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJordan Cook <jordan.cook@pioneer.com>2022-01-10 14:14:47 -0600
committerJordan Cook <jordan.cook@pioneer.com>2022-01-10 14:14:47 -0600
commit0185d02225a1b76627c65b51764266b7ab95e001 (patch)
treedf701385138f1606d42545990d27bb5562264e22
parent3a5acf7ad2eef090ecc929c9d73a15277e31224e (diff)
downloadrequests-cache-0185d02225a1b76627c65b51764266b7ab95e001.tar.gz
Update changelog and bump version
-rw-r--r--HISTORY.md3
-rw-r--r--pyproject.toml4
-rw-r--r--requests_cache/__init__.py2
3 files changed, 6 insertions, 3 deletions
diff --git a/HISTORY.md b/HISTORY.md
index af650b8..ce06c5f 100644
--- a/HISTORY.md
+++ b/HISTORY.md
@@ -1,5 +1,8 @@
# History
+## 0.9.1 (Unreleased)
+* Reduce verbosity of log messages when encountering an invalid JSON request body
+
## 0.9.0 (2022-01-01)
[See all issues and PRs for 0.9](https://github.com/reclosedev/requests-cache/milestone/4?closed=1)
diff --git a/pyproject.toml b/pyproject.toml
index feb9a69..59b596c 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "requests-cache"
-version = "0.9.0"
+version = "0.9.1"
description = "A transparent persistent cache for the requests library"
authors = ["Roman Haritonov"]
maintainers = ["Jordan Cook"]
@@ -57,7 +57,7 @@ sphinx = {optional=true, version="4.3.0"}
sphinx-autodoc-typehints = {optional=true, version="^1.11"}
sphinx-automodapi = {optional=true, version="^0.13"}
sphinx-copybutton = {optional=true, version=">=0.3,<0.5"}
-sphinx-inline-tabs = {optional=true, version=">=2021.8.17,<2023.0.0", python=">=3.8"}
+sphinx-inline-tabs = {optional=true, version=">=2022.1.2b11", python=">=3.8"}
sphinx-notfound-page = {optional=true, version="*"}
sphinx-panels = {optional=true, version="^0.6"}
sphinxcontrib-apidoc = {optional=true, version="^0.3"}
diff --git a/requests_cache/__init__.py b/requests_cache/__init__.py
index 5f74a1f..55b8345 100644
--- a/requests_cache/__init__.py
+++ b/requests_cache/__init__.py
@@ -5,7 +5,7 @@ logger = getLogger('requests_cache')
# Version is defined in pyproject.toml.
# It's copied here to make it easier for client code to check the installed version.
-__version__ = '0.9.0'
+__version__ = '0.9.1'
try:
from .backends import *