summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a0e89c5..87cc72b 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -156,3 +156,10 @@ known_first_party = ['tests']
[tool.mypy]
ignore_missing_imports = true
+
+
+[tool.ruff]
+format = 'grouped'
+line-length = 120
+select = ['C4','C90', 'E', 'F']
+ignore = ['B023']