summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 8509bd6..cd6158f 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -109,7 +109,7 @@ requires = ["poetry-core>=1.0.0"]
build-backend = "poetry.core.masonry.api"
[tool.black]
-line-length = 105
+line-length = 100
skip-string-normalization = true
[tool.coverage.html]
@@ -136,7 +136,7 @@ exclude_lines = [
[tool.isort]
profile = 'black'
-line_length = 105
+line_length = 100
skip_gitignore = true
skip = [
'examples/',