summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorBen Bangert <ben@groovie.org>2016-02-13 08:48:19 -0800
committerBen Bangert <ben@groovie.org>2016-02-13 08:48:19 -0800
commit214d020970ad0b4012f3de5136f633c70a7a0220 (patch)
treeeae580667eb7fca455f6b219d8e462dd558b052f /.travis.yml
parente336dc26b9a6b56b2c7492345fc456c6a31dbd80 (diff)
parent6ce605545a324b8a6724b6bed24b6e59ef1e5c27 (diff)
downloadroutes-214d020970ad0b4012f3de5136f633c70a7a0220.tar.gz
Merge pull request #56 from haypo/mapper_py3
Fix BytesWarning in Mapper.generate()
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index e7788ce..2f9b500 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -14,4 +14,4 @@ matrix:
install:
- python setup.py develop
- pip install webob webtest coverage
-script: nosetests
+script: python -bb $(which nosetests)