summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBen Bangert <ben@groovie.org>2020-07-30 15:09:14 -0700
committerBen Bangert <ben@groovie.org>2020-10-13 09:24:32 -0700
commit2e6e759b5aa97bfb731fa983b7c0b4fffa3cfa18 (patch)
treeca1486a1401595ef09e877d3b1902a8fca0220ba /setup.py
parent3e405c4c9c47814541aa134be744a9e7e74ef073 (diff)
downloadroutes-2e6e759b5aa97bfb731fa983b7c0b4fffa3cfa18.tar.gz
chore: add python versionchore/ci-update
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 0b527da..7b4742e 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-__version__ = '2.4.1'
+__version__ = '2.5.0'
import io
import os
@@ -46,7 +46,9 @@ setup(name="Routes",
"Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
"Programming Language :: Python :: 3.5",
- "Programming Language :: Python :: 3.6"
+ "Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8"
],
keywords='routes webob dispatch',
author="Ben Bangert",