summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2020-06-10 10:36:02 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2020-06-10 10:36:02 +0200
commitc6731b1dda461676b998a18004b23a9879378041 (patch)
treeaaade423f2c3b7c56a1944031f44e56e9fb42f0f
parent80f0e9d4c05604b70e66a403a1b36c3be434d9d4 (diff)
downloadrsa-git-c6731b1dda461676b998a18004b23a9879378041.tar.gz
Bumped version to 4.1version-4.1
-rw-r--r--pyproject.toml2
-rw-r--r--rsa/__init__.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 9ee2c1d..1f85c06 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "python-rsa"
-version = "4.1-dev0"
+version = "4.1"
license = "Apache-2.0"
description = "Pure-Python RSA implementation"
authors = ["Sybren A. Stüvel <sybren@stuvel.eu>"]
diff --git a/rsa/__init__.py b/rsa/__init__.py
index 3350de7..a0b482c 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -26,8 +26,8 @@ from rsa.pkcs1 import encrypt, decrypt, sign, verify, DecryptionError, \
VerificationError, find_signature_hash, sign_hash, compute_hash
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
-__date__ = '2019-08-04'
-__version__ = '4.1-dev0'
+__date__ = '2020-06-10'
+__version__ = '4.1'
# Do doctest if we're run directly
if __name__ == "__main__":