summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2012-06-18 16:15:22 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2012-06-18 16:15:22 +0200
commit7fb25ca74a0d2a2ddb722a4930d51f107cdc6943 (patch)
tree6d0f3e3227a6ebe469d5300db236e697a34bf37c
parentad72727d6bdcf0fb16a97e80d5459d0ccf4d583f (diff)
downloadrsa-git-7fb25ca74a0d2a2ddb722a4930d51f107cdc6943.tar.gz
Require pyasn1 0.1.3
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4eae2e0..995f0bd 100755
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,7 @@ setup(name='rsa',
'Topic :: Security :: Cryptography',
],
install_requires=[
- 'pyasn1 >= 0.0.13',
+ 'pyasn1 >= 0.1.3',
],
entry_points={ 'console_scripts': [
'pyrsa-priv2pub = rsa.util:private_to_public',