summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2016-03-26 13:34:55 +0100
committerSybren A. Stüvel <sybren@stuvel.eu>2016-03-26 13:34:55 +0100
commita1bbbc75b7adf0dc0078139c4e1b3ef2d86b0952 (patch)
tree25f6a6ddea91d22b99af38852a5d3de5c29bd6e7
parentf3b3e14f9e0758df193e4a24eab1b09c5a7423f2 (diff)
downloadrsa-git-a1bbbc75b7adf0dc0078139c4e1b3ef2d86b0952.tar.gz
Bumped version to 3.4.1
-rw-r--r--rsa/__init__.py4
-rwxr-xr-xsetup.py2
2 files changed, 3 insertions, 3 deletions
diff --git a/rsa/__init__.py b/rsa/__init__.py
index 0b287b8..1a32ec4 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -29,8 +29,8 @@ from rsa.pkcs1 import encrypt, decrypt, sign, verify, DecryptionError, \
VerificationError
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
-__date__ = "2016-03-17"
-__version__ = '3.4'
+__date__ = "2016-03-26"
+__version__ = '3.4.1'
# Do doctest if we're run directly
if __name__ == "__main__":
diff --git a/setup.py b/setup.py
index 3b41d25..e328c11 100755
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ from setuptools import setup
if __name__ == '__main__':
setup(name='rsa',
- version='3.4',
+ version='3.4.1',
description='Pure-Python RSA implementation',
author='Sybren A. Stuvel',
author_email='sybren@stuvel.eu',