summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2016-03-29 15:14:24 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2016-03-29 15:14:24 +0200
commita11baed075ab5e1562558935b5c2037bca8c3d2f (patch)
treeac133c81c818712a5ebd6e4e7b192438923656ee
parentb813f43bd93bd5c73290311b91ddce4cef4e3174 (diff)
downloadrsa-git-a11baed075ab5e1562558935b5c2037bca8c3d2f.tar.gz
Bumped version to 3.4.2
-rw-r--r--rsa/__init__.py4
-rwxr-xr-xsetup.py2
2 files changed, 3 insertions, 3 deletions
diff --git a/rsa/__init__.py b/rsa/__init__.py
index 1a32ec4..c572c06 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -29,8 +29,8 @@ from rsa.pkcs1 import encrypt, decrypt, sign, verify, DecryptionError, \
VerificationError
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
-__date__ = "2016-03-26"
-__version__ = '3.4.1'
+__date__ = "2016-03-29"
+__version__ = '3.4.2'
# Do doctest if we're run directly
if __name__ == "__main__":
diff --git a/setup.py b/setup.py
index e328c11..cd73fe8 100755
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ from setuptools import setup
if __name__ == '__main__':
setup(name='rsa',
- version='3.4.1',
+ version='3.4.2',
description='Pure-Python RSA implementation',
author='Sybren A. Stuvel',
author_email='sybren@stuvel.eu',