summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2020-06-10 10:42:27 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2020-06-10 10:42:27 +0200
commit34e0b1355850bff3d11f49a46cdeb5f98d1f748f (patch)
tree0df1bb40b088a6fcf5934dd961b3c6bfc9b959b4
parentc6731b1dda461676b998a18004b23a9879378041 (diff)
downloadrsa-git-34e0b1355850bff3d11f49a46cdeb5f98d1f748f.tar.gz
Bumped version to 4.2-dev0
-rw-r--r--pyproject.toml2
-rw-r--r--rsa/__init__.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 1f85c06..a50d70e 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "python-rsa"
-version = "4.1"
+version = "4.2-dev0"
license = "Apache-2.0"
description = "Pure-Python RSA implementation"
authors = ["Sybren A. Stüvel <sybren@stuvel.eu>"]
diff --git a/rsa/__init__.py b/rsa/__init__.py
index a0b482c..1619e33 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -27,7 +27,7 @@ from rsa.pkcs1 import encrypt, decrypt, sign, verify, DecryptionError, \
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
__date__ = '2020-06-10'
-__version__ = '4.1'
+__version__ = '4.2-dev0'
# Do doctest if we're run directly
if __name__ == "__main__":