summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. Stüvel <sybren@stuvel.eu>2020-06-12 19:52:51 +0200
committerSybren A. Stüvel <sybren@stuvel.eu>2020-06-12 19:52:51 +0200
commite7c0b2a65f5f5022d4bffbd55a333d94fc5ce18f (patch)
tree553e80d8c5c03886ab884e0708740638303eba66
parent199544691ff0b34bd42e5c693f2cf0a651424307 (diff)
downloadrsa-git-e7c0b2a65f5f5022d4bffbd55a333d94fc5ce18f.tar.gz
Explicitly declare Python 3.8 as supported
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8693427..a10bfbe 100755
--- a/setup.py
+++ b/setup.py
@@ -48,10 +48,12 @@ if __name__ == '__main__':
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Topic :: Security :: Cryptography',
],
+ python_requires='>=3.5, <4',
install_requires=[
'pyasn1 >= 0.1.3',
],