summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--rsa/__init__.py2
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/rsa/__init__.py b/rsa/__init__.py
index 5b1de8c..4bc164e 100644
--- a/rsa/__init__.py
+++ b/rsa/__init__.py
@@ -27,7 +27,7 @@ from rsa.pkcs1 import encrypt, decrypt, sign, verify, DecryptionError, \
__author__ = "Sybren Stuvel, Barry Mead and Yesudeep Mangalapilly"
__date__ = '2021-02-24'
-__version__ = '4.7.2'
+__version__ = '4.8-dev0'
# Do doctest if we're run directly
if __name__ == "__main__":
diff --git a/setup.py b/setup.py
index 8f3d6be..f83ab7f 100755
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ with open('README.md', encoding='utf-8') as f:
if __name__ == '__main__':
setup(name='rsa',
- version='4.7.2',
+ version='4.8-dev0',
description='Pure-Python RSA implementation',
long_description=long_description,
long_description_content_type='text/markdown',