summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. St?vel <sybren@stuvel.eu>2011-08-03 12:32:48 +0200
committerSybren A. St?vel <sybren@stuvel.eu>2011-08-03 12:32:48 +0200
commit31ea498e731d85617e0194956f0959772f98f406 (patch)
tree8e0156bef2906a0e3d2513eec30ed87df8f54c6a
parent379441b4f9262559737aba9aca92cdafa199ed08 (diff)
downloadrsa-31ea498e731d85617e0194956f0959772f98f406.tar.gz
Work with older distribute versions
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c0520b5..fd9f67e 100755
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,8 @@
#!/usr/bin/env python
-# Ensure that 'distribute' is installed.
+# Ensure that a reasonably recent version of 'distribute' is installed.
from distribute_setup import use_setuptools
-use_setuptools()
+use_setuptools('0.6.10')
from setuptools import setup