summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren A. St?vel <sybren@stuvel.eu>2012-06-18 16:15:22 +0200
committerSybren A. St?vel <sybren@stuvel.eu>2012-06-18 16:15:22 +0200
commitb5b5a0b628db24248013accda62f9f1894c2f179 (patch)
tree6d0f3e3227a6ebe469d5300db236e697a34bf37c
parent11a5d6b332542637e01dde4028153e7afbfb4e4f (diff)
downloadrsa-b5b5a0b628db24248013accda62f9f1894c2f179.tar.gz
Require pyasn1 0.1.3
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4eae2e0..995f0bd 100755
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,7 @@ setup(name='rsa',
'Topic :: Security :: Cryptography',
],
install_requires=[
- 'pyasn1 >= 0.0.13',
+ 'pyasn1 >= 0.1.3',
],
entry_points={ 'console_scripts': [
'pyrsa-priv2pub = rsa.util:private_to_public',