summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSybren St?vel <sybren@stuvel.eu>2008-06-06 15:54:14 +0200
committerSybren St?vel <sybren@stuvel.eu>2008-06-06 15:54:14 +0200
commitbcbd392f70797c4b493460b4afbad4554003e497 (patch)
tree250ecc49c5a59986a7811c021979655926c4bc69
parent58f96ca29be368505c01a621b8504db7f2462066 (diff)
downloadrsa-bcbd392f70797c4b493460b4afbad4554003e497.tar.gz
Fixed UTF-8 issues
-rwxr-xr-xsetup.py7
1 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index f704dd1..36c1528 100755
--- a/setup.py
+++ b/setup.py
@@ -1,20 +1,19 @@
#!/usr/bin/env python
-# -*- coding: utf-8 -*-
from setuptools import setup
setup(name='rsa',
version='1.1',
description='Pure-Python RSA implementation',
- author=u'Sybren Stüvel'.encode('utf-8'),
+ author='Sybren Stuvel',
author_email='sybren@stuvel.eu',
- maintainer=u'Sybren Stüvel'.encode('utf-8'),
+ maintainer='Sybren Stuvel',
maintainer_email='sybren@stuvel.eu',
url='http://www.stuvel.eu/rsa',
packages=['rsa'],
license='GPL',
classifiers=[
- 'Development Status :: 5 - Beta',
+ 'Development Status :: 4 - Beta',
'Intended Audience :: End Users/Desktop',
'License :: OSI Approved :: GNU General Public License (GPL)',
'Operating System :: OS Independent',