summaryrefslogtreecommitdiff
path: root/specs/sbp.spec
diff options
context:
space:
mode:
Diffstat (limited to 'specs/sbp.spec')
-rw-r--r--specs/sbp.spec21
1 files changed, 0 insertions, 21 deletions
diff --git a/specs/sbp.spec b/specs/sbp.spec
deleted file mode 100644
index 4ce5846..0000000
--- a/specs/sbp.spec
+++ /dev/null
@@ -1,21 +0,0 @@
-# See README for details on this file's format
-
-# The fabric module feature set
-features = ()
-
-# Non-standard module naming scheme
-kernel_module = "sbp_target"
-
-# We need a single unique value to create the target.
-# Return the first local 1394 device's guid.
-def wwns():
- import os
- for fname in glob("/sys/bus/firewire/devices/fw*/is_local"):
- if bool(int(fread(fname))):
- guid_path = os.path.dirname(fname) + "/guid"
- yield fread(guid_path)[2:].strip()
- break
-
-# The configfs group
-configfs_group = "sbp"
-