summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d41f485..3f0b892 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,6 @@
#! /usr/bin/env python
# coding: utf-8
+# Copyright Ruamel bvba 2007-2014
from __future__ import print_function
@@ -67,6 +68,8 @@ def _check_convert_version(tup):
# < from ruamel.util.new.setupinc import version_info, version_str
version_info = get_version()
version_str = _check_convert_version(version_info)
+
+
# < from ruamel.util.new.setupinc import MyInstallLib
class MyInstallLib(install_lib.install_lib):
"create __init__.py on the fly"
@@ -128,7 +131,7 @@ def main():
url='https://bitbucket.org/ruamel/' + package_name,
author='Anthon van der Neut',
author_email='a.van.der.neut@ruamel.eu',
- license="Copyright Ruamel bvba 2007-2014",
+ license="MIT license",
package_dir={full_package_name: '.'},
namespace_packages=[name_space],
packages=packages,