summaryrefslogtreecommitdiff
path: root/.appveyor.yaml
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2017-07-23 20:43:33 +0200
committerAnthon van der Neut <anthon@mnt.org>2017-07-23 20:43:33 +0200
commite7dc575883af0b0a2ad6d7f3cd220611b94c7790 (patch)
tree581b8460354e2755216c4910b42e8c05cf9092d8 /.appveyor.yaml
parent054aa037bb2f524a157f4dc3795019c9d57f462f (diff)
downloadruamel.yaml-e7dc575883af0b0a2ad6d7f3cd220611b94c7790.tar.gz
appveyor changes
Diffstat (limited to '.appveyor.yaml')
-rw-r--r--.appveyor.yaml14
1 files changed, 7 insertions, 7 deletions
diff --git a/.appveyor.yaml b/.appveyor.yaml
index eecbfd8..0aee751 100644
--- a/.appveyor.yaml
+++ b/.appveyor.yaml
@@ -4,12 +4,12 @@ environment:
matrix:
- PYTHON: C:\Python27
- PYTHON: C:\Python27-x64
- # - PYTHON: C:\Python33
- # - PYTHON: C:\Python33-x64
- # DISTUTILS_USE_SDK: '1'
- # - PYTHON: C:\Python34
- # - PYTHON: C:\Python34-x64
- # DISTUTILS_USE_SDK: '1'
+ - PYTHON: C:\Python33
+ - PYTHON: C:\Python33-x64
+ DISTUTILS_USE_SDK: '1'
+ - PYTHON: C:\Python34
+ - PYTHON: C:\Python34-x64
+ DISTUTILS_USE_SDK: '1'
- PYTHON: C:\Python35
- PYTHON: C:\Python35-x64
- PYTHON: C:\Python36
@@ -28,7 +28,7 @@ test_script:
after_test:
- |
- %PYTHON%\python.exe setup.py --verbose bdist_wheel
+ %PYTHON%\python.exe setup.py bdist_wheel
artifacts:
- path: dist\*