summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2016-01-30 21:41:59 +0100
committerAnthon van der Neut <anthon@mnt.org>2016-01-30 21:41:59 +0100
commit58ffc1af993823a3862d90cbc7b636c88e44ab46 (patch)
treed2bf4b30cceebc7a3323a28aa5077569720f8dce
parent58b79abe786c4be5e7cd2607336ced207cf59fb3 (diff)
downloadruamel.yaml-58ffc1af993823a3862d90cbc7b636c88e44ab46.tar.gz
test
-rw-r--r--__init__.py2
-rw-r--r--setup.py1
2 files changed, 2 insertions, 1 deletions
diff --git a/__init__.py b/__init__.py
index 123ebbe..48d957c 100644
--- a/__init__.py
+++ b/__init__.py
@@ -9,7 +9,7 @@ from __future__ import absolute_import
_package_data = dict(
full_package_name="ruamel.yaml",
- version_info=(0, 10, 18),
+ version_info=(0, 10, 19, "dev"),
author="Anthon van der Neut",
author_email="a.van.der.neut@ruamel.eu",
description="ruamel.yaml is a YAML parser/emitter that supports roundtrip preservation of comments, seq/map flow style, and map key order", # NOQA
diff --git a/setup.py b/setup.py
index 096b984..e117347 100644
--- a/setup.py
+++ b/setup.py
@@ -241,6 +241,7 @@ class NameSpacePackager(object):
if self._pkg_data.get('universal'):
Distribution.is_pure = lambda *args: True
else:
+ print('>>>>> distribution not pure <<<<<')
Distribution.is_pure = lambda *args: False
for x in sys.argv:
if x[0] == '-' or x == 'setup.py':