summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2016-01-30 13:15:40 +0100
committerAnthon van der Neut <anthon@mnt.org>2016-01-30 13:15:40 +0100
commit6abdc921695783ae633e71592ff43224565397c3 (patch)
tree3f8993a41837af6e7993260ca4545d02e661d0f4
parent1f57915677480570ea066629b8ffb89689474306 (diff)
downloadruamel.yaml-6abdc921695783ae633e71592ff43224565397c3.tar.gz
- quotes if token starts with '%'
-rw-r--r--.appveyor.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.appveyor.yaml b/.appveyor.yaml
index e900c7b..2b4e825 100644
--- a/.appveyor.yaml
+++ b/.appveyor.yaml
@@ -25,7 +25,7 @@ install:
/opt/python/2.6.6/bin/python -c "import sys, os;
os.system('%s c:\\get-pip.py' % sys.executable)
if sys.version_info < (2, 7) else True"
- - %PYTHON%\python.exe -m pip install wheel
+ - '%PYTHON%\python.exe -m pip install wheel'
build: off
@@ -33,7 +33,7 @@ test_script:
- echo Skipped for now
after_test:
- - %PYTHON%\python.exe setup.py bdist_wheel
+ - '%PYTHON%\python.exe setup.py bdist_wheel'
artifacts:
# bdist_wheel puts your built wheel in the dist directory