summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2016-01-18 14:51:58 +0100
committerAnthon van der Neut <anthon@mnt.org>2016-01-18 14:51:58 +0100
commit4035a9b6fbeb682fa3967d133f3ba4101d9ced2d (patch)
tree8929160b7c9874896b67b3056bc29c1601fcfad5
parent180e9c64020740fff850e8ca3cc32658deddc912 (diff)
downloadruamel.yaml-4035a9b6fbeb682fa3967d133f3ba4101d9ced2d.tar.gz
update winhhl to delete egg-info directory0.10.15
-rw-r--r--__init__.py2
-rw-r--r--winwhl.bat1
2 files changed, 2 insertions, 1 deletions
diff --git a/__init__.py b/__init__.py
index f1646b3..112d947 100644
--- a/__init__.py
+++ b/__init__.py
@@ -9,7 +9,7 @@ from __future__ import absolute_import
_package_data = dict(
full_package_name="ruamel.yaml",
- version_info=(0, 10, 14),
+ version_info=(0, 10, 15),
author="Anthon van der Neut",
author_email="a.van.der.neut@ruamel.eu",
description="ruamel.yaml is a YAML parser/emitter that supports roundtrip preservation of comments, seq/map flow style, and map key order", # NOQA
diff --git a/winwhl.bat b/winwhl.bat
index 95002d4..7dbc7e6 100644
--- a/winwhl.bat
+++ b/winwhl.bat
@@ -1,3 +1,4 @@
+del /S /Q ruamel.yaml.egg-info
c:\python\2.7\python.exe setup.py bdist_wheel
c:\python\2.6\python.exe setup.py bdist_wheel
c:\python\2.7-32\python.exe setup.py bdist_wheel