summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2015-06-02 12:25:45 +0200
committerAnthon van der Neut <anthon@mnt.org>2015-06-02 12:25:45 +0200
commite687b41a8497aa952c8d8c2b62a2aaf095cfd5d2 (patch)
tree735d56271d97f7352bde0182cf669a4488c02426 /setup.py
parent4053cbc74e4db875781e5d72e8019791b9805870 (diff)
downloadruamel.yaml-e687b41a8497aa952c8d8c2b62a2aaf095cfd5d2.tar.gz
initial html conversion
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7020476..d576a66 100644
--- a/setup.py
+++ b/setup.py
@@ -70,6 +70,7 @@ if __name__ == '__main__':
# whl files that take precedence on Linux over source with compilable C
if '--universal' in sys.argv:
Distribution.is_pure = lambda *args: True
+ Distribution.is_pure = lambda *args: False