diff options
author | Anthon van der Neut <anthon@mnt.org> | 2019-08-18 20:27:26 +0200 |
---|---|---|
committer | Anthon van der Neut <anthon@mnt.org> | 2019-08-18 20:27:26 +0200 |
commit | 6b2dce7c8a347b39ed09cb7ed48ae5613925c181 (patch) | |
tree | b34e24d2fe8322e23a9085ddd63b3de4ad3da3b8 /setup.py | |
parent | 90ce63fb8e053ee6a41c29c862b09cd65fad6e04 (diff) | |
download | ruamel.yaml-6b2dce7c8a347b39ed09cb7ed48ae5613925c181.tar.gz |
allow list as typ argument for YAML()0.16.5
needed for extending the basic types e.g. in ruamel.yaml.pytypes
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -23,8 +23,9 @@ from setuptools.command.sdist import sdist as _sdist # NOQA try: from setuptools.namespaces import Installer as NameSpaceInstaller # NOQA except ImportError: - print("You should use the latest setuptools. The namespaces.py file that this setup.py" - " uses was added in setuptools 28.7.0 (Oct 2016)") + msg = ('You should use the latest setuptools. The namespaces.py file that this setup.py' + ' uses was added in setuptools 28.7.0 (Oct 2016)') + print(msg) sys.exit() if __name__ != '__main__': |